Amazon Web Services Degraded Performance
Incident Report for SmartThings
Resolved
Amazon has resolved the issue with Amazon Web Services (AWS) and Amazon Alexa should be working as expected.
Posted Jul 19, 2016 - 20:44 UTC
Monitoring
Amazon Web Services (AWS) is currently experiencing degraded performance and some users may experience issues with Amazon Alexa. Amazon is actively working on a resolution and we will provide updates as information becomes available.
Posted Jul 19, 2016 - 19:46 UTC