SmartThings Community Forum
Incident Report for SmartThings
Resolved
The SmartThings Community Forum is back up. Please contact support@smartthings.com if you continue to experience issues.
Posted Apr 23, 2015 - 16:28 UTC
Investigating
The SmartThings Community Forum is currently experiencing unexpected downtime. We're working with the service provider to resolve the issue.
Posted Apr 23, 2015 - 15:56 UTC