SmartApp Execution and Device Control
Incident Report for SmartThings
Resolved
Issues with SmartApp execution and device control should now be resolved. If you continue to have trouble, please email support@smartthings.com
Posted Dec 18, 2015 - 20:28 UTC
Investigating
Some users are experiencing issues with device control and SmartApp execution. SmartThings is investigating the issue and will update accordingly.
Posted Dec 18, 2015 - 19:55 UTC
This incident affected: Americas (Mobile App).