Smart Home Monitor Arming and Disarming
Incident Report for SmartThings
Resolved
This issue is resolved.
Posted 2 months ago. May 16, 2017 - 19:50 EDT
Monitoring
The increase in errors for Smart Home Monitor and Smart Lighting has been addressed. We will continue to monitor for improved performance.
Posted 2 months ago. May 16, 2017 - 18:39 EDT
Investigating
Some users are experiencing issues arming and disarming Smart Home Monitor. We are actively investigating.
Posted 2 months ago. May 16, 2017 - 18:09 EDT
This incident affected: SmartApps (North America, UK).