Receiving Email Messages
Incident Report for SmartThings
Resolved
Password resets are back up and running. Our provider (Mandrill) reported that service has been restored. You can follow their updates here: https://twitter.com/mandrillapp.
Posted Jun 29, 2016 - 20:58 UTC
Identified
Some users may be failing to receiving emails originating from SmartThings including password resets and order confirmations. We're actively monitoring and will provide updates here when available. Our service provider is working to mitigate the issue and is providing updates via http://status.mandrillapp.com
Posted Jun 29, 2016 - 20:25 UTC