Slow SmartApp Processing
Incident Report for SmartThings
Resolved
SmartApps have been processing normally since 8:29PM EST. If you continue to experience slow SmartApp execution, please contact support@smartthings.com.
Posted May 04, 2014 - 00:49 UTC
Investigating
We're currently experiencing slower than usual processing of SmartApps. We are investigating, and will update shortly.
Posted May 04, 2014 - 00:29 UTC
This incident affected: Americas (Mobile App, SmartThings.com).