Connecting Devices
Incident Report for SmartThings
Resolved
The issue which impacted connecting devices has been resolved.
Posted about 2 months ago. Mar 10, 2017 - 01:13 EST
Identified
Our engineers have identified the root cause and are working to address the issue.
Posted about 2 months ago. Mar 09, 2017 - 21:35 EST
Investigating
Some users may be experiencing difficulty connecting new devices. We are actively investigating and will update shortly.
Posted about 2 months ago. Mar 09, 2017 - 20:18 EST
This incident affected: Device Control (North America).