Scheduled Events
Incident Report for SmartThings
Resolved
The issue has now been resolved. If you continue to experience problems please email support@smartthings.com
Posted Mar 08, 2015 - 21:00 UTC
Identified
We are currently experiencing issues processing scheduled SmartApps. We have identified the problem and will update when it is resolved.
Posted Mar 08, 2015 - 19:50 UTC
This incident affected: Americas (SmartThings.com).