North American Device Connectivity and SmartApp Execution
Incident Report for SmartThings
Resolved
The device control and SmartApp execution issues impacting North American users has been resolved.
Posted 4 months ago. Nov 25, 2016 - 14:40 EDT
Monitoring
The device connectivity and SmartApp execution issues that some North American users were experiencing have substantially improved. We will continue to monitor performance and will provide an update shortly.
Posted 4 months ago. Nov 25, 2016 - 13:39 EDT
Identified
Some North American users may be experiencing issues with the control of devices and execution of SmartApps. The engineering team is working on the issue and we will provide an update shortly.
Posted 4 months ago. Nov 25, 2016 - 13:13 EDT
This incident affected: SmartApps (North America) and Device Control (North America).