Slow SmartApp Processing
Incident Report for SmartThings
Resolved
SmartApp processing has been normal for over 25 minutes. We will continue to monitor, and update if issues return. Please email support@smartthings.com if you are still experiencing problems.
Posted Apr 29, 2014 - 02:44 UTC
Monitoring
SmartApp processing is back to normal (as of 9:52 EST), but we are continuing to monitor before issuing the all clear.
Posted Apr 29, 2014 - 02:05 UTC
Investigating
We are experiencing another slowdown in SmartApp processing. Updates to follow.
Posted Apr 29, 2014 - 01:46 UTC
This incident affected: Americas (Mobile App, SmartThings.com).