Slow Event Processing and App Load Times
Incident Report for SmartThings
Resolved
SmartApps and the SmartThings mobile app are back to normal operation. Please email support@smartthings.com if you are still experiencing any issues.
Posted Aug 07, 2014 - 19:52 UTC
Monitoring
SmartApp processing is back to normal as of 1:37PM EST. We are continuing to monitor the situation before giving the all clear.
Posted Aug 07, 2014 - 18:16 UTC
Investigating
We're currently experiencing slower than usual processing of SmartApps. We are investigating, and will update shortly.
Posted Aug 07, 2014 - 17:28 UTC
This incident affected: Americas (Mobile App, SmartThings.com).