North American Connectivity Issues
Incident Report for SmartThings
Resolved
We monitored platform traffic overnight and it appears that demand has stabilized. Please contact support using this form (https://support.smartthings.com/hc/en-us/requests/new?ticket_form_id=106463) if you are having any issues with device control, mobile app load times, or SmartApp execution.
Posted Jul 26, 2016 - 14:03 UTC
Update
We identified an issue that caused increased demand on the platform. We have addressed the underlying cause and traffic has stabilized. Device control, mobile app load times, and SmartApp execution should be returning to normal. We will continue to monitor demand through the night and provide an additional update in the morning.
Posted Jul 26, 2016 - 04:43 UTC
Monitoring
Some North American users may have briefly experienced issues with device control, loading the mobile app, and SmartApp execution this evening starting at approximately 8:20 PM EDT. We have increased server capacity and traffic stabilized. We will monitor demand and provide an additional update shortly
Posted Jul 26, 2016 - 02:28 UTC
This incident affected: Americas (Mobile App).