Amazon Echo Integration
Incident Report for SmartThings
Resolved
The issue with SmartThings missing from the Smart Home Skills in the Alexa app has been resolved. If you continue to experience difficulties, please contact support@smartthings.com
Posted May 28, 2016 - 00:24 UTC
Identified
We have identified an issue discovering SmartThings through Amazon Alexa. New users may be unable to find the SmartThings skill. Existing integrations should function as expected and we are working with Amazon to resolve this.
Posted May 27, 2016 - 17:55 UTC