Connectivity Issues
Incident Report for SmartThings
Resolved
Connectivity issues are now resolved. If you continue to experience issues accessing the SmartThings mobile app or Developer Tools, please contact support@smartthings.com.
Posted Mar 26, 2016 - 06:43 UTC
Update
We are still working to resolve connectivity issues for our North American users. We will provide further updates on our progress as more information becomes available.
Posted Mar 26, 2016 - 01:23 UTC
Identified
Some users in North America are unable to access the SmartThings mobile app and Developer Tools. We are working to address the issue and will provide updates on our progress here.
Posted Mar 25, 2016 - 18:05 UTC
This incident affected: Americas (Developer Tools).