Push Messages on iOS App Version 1.6.6
Incident Report for SmartThings
Resolved
Push notifications should be working as expected for all iOS users now. If you continue to experience issues please contact support@smartthings.com.
Posted Oct 21, 2014 - 15:38 UTC
Identified
We have identified an issue impacting some users on version 1.6.6 of our iOS app. This does not impact other users. We are testing a fix, and expect a resolution within 12 hours.
Posted Oct 21, 2014 - 03:30 UTC
This incident affected: Americas (Platform APIs).