North American Connectivity Issues
Incident Report for SmartThings
Resolved
Connectivity issues are now resolved. If you continue to experience issues accessing the SmartThings mobile app or Developer Tools, please contact support@smartthings.com.
Posted Jun 22, 2016 - 01:12 UTC
Monitoring
The SmartThings platform is performing as expected now. We will continue to monitor the situation and will update accordingly.
Posted Jun 22, 2016 - 00:15 UTC
Investigating
Some users in North America are unable to access the SmartThings mobile app and Developer Tools, https://graph.api.smartthings.com/. We are working to address the issue and will provide updates on our progress here.
Posted Jun 21, 2016 - 23:43 UTC
This incident affected: Americas (Developer Tools).