SmartThings Community Forum
Incident Report for SmartThings
Resolved
The SmartThings Community Forum is back up and running. Our provider (Discourse) reported that service has been restored and they are implementing measures to prevent future issues. You can follow their updates here: https://twitter.com/discourse.
Posted Jun 28, 2016 - 20:20 UTC
Monitoring
The SmartThings Community Forum is currently experiencing intermittent downtime and/or loading slowly. We're actively monitoring and will provide updates here when available. Our service provider is working to mitigate the issue and is providing updates via https://twitter.com/discourse.
Posted Jun 28, 2016 - 17:00 UTC